คนใช้ Joomla หรือ Opensource ต้อง ตามอัพเดต

คนใช้ Joomla หรือ Opensource ต้อง ตามอัพเดต

นานๆ ครั้ง จะมีความไม่ปลอดภัยระดับสูงมาสักที กับ คนใช้  joomla ส่วนใหญ่จะเป็นปัญหาระดับกลางถึงต่ำ ไม่ใช่แค่ joomla ก่อนหน้านี้  Wordpress และ Drupal ก็มีรายงานความปลอดภัยระดับสูงเช่นกัน ลองไปอ่าน https://www.blognone.com/node/59115 เพราะฉนั้น ไม่ว่าคุณจะใช้ CMS  ตัวใด Opensource หรือไม่ด็ตาม ย่อมมีความเสี่ยง 

ปัญหา ของความไม่ปลอดภัยของเว็บ อยู่ที่ผู้ดูแลเว็บ ซะส่วนใหญ่ แม่แต่ผู้ที่ คิดว่าตัวเองเชี่ยวชาญ ก็พลาดได้ และขาดความใส่ใจ ขนาดมีการแจ้งเตือนว่าให้อัพเดต ก็ไม่อัพเดต พอเว็บมีปัญหาก็โทษที่ตัว Software ซึ่งไม่ถูกนัก 

หากเราใช้ software ตัวไหนก็ตาม ให้ติดตามข่าวจากเว็บ นั้นๆ หรือเข้าร่วม กับชุมชนผู้ใช้ ผมยกตัวอย่าง หากเราใช้ joomla ก็ควรติตาม ข่าวสารจากเว็บ http://www.joomla.org อย่างน้อยเดือนละครั้ง หรือสอบถามปัญหาจาก http://forum.joomla.org/viewtopic.php?f=15 ก็ได้

 

ติดตามผมได้ที่

facebook https://www.facebook.com/chueachatchai 

twitter : https://twitter.com/lungkao

หากมีข่าวเรื่อง การอัพเดต หรือ เรื่องความไม่ปลอดภัยต่างๆของ  joomla ผมจะอัพเดตข้อมูลแบ่งปันเสมอ 

หากใครต้องการความช่วยเหลือ เกี่ยวกับ จูมล่า สามารถใช้ เว็บ http://www.joomlachannel.com สอบถามได้เลย ยินดีตอบทุกคำถาม

  • ฮิต: 4131